Game Engine Outage
Incident Report for Get The Freight Out
Postmortem

This issue was resolved by renewing the SSL that is used for all of our sites. It turns out that the automation didn’t run as it was supposed to.

Our engineering team was then able to troubleshoot it before forcefully running the automation which then renewed our sites SSL.

We apologize for the outage and have resolved it from happening again in the near future.

Thank you for your patience during this long outage.

Posted Oct 04, 2019 - 10:13 PDT

Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 13:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2019 - 06:17 PDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2019 - 05:53 PDT
Investigating
Our engineering elves are still reviewing the outage as the fix we attempted to implement didn't fix the issue. We will continue investigating the issue and will provide updates soon.
Posted Sep 11, 2019 - 19:19 PDT
Identified
We have identified what is causing the issues with our game engine and are working on implementing a fix. We will send out an update momentarily.
Posted Sep 11, 2019 - 18:50 PDT
Update
We attempted to do a quick restart but had no luck. We haven't given up yet! We will provide updates when possible.
Posted Sep 11, 2019 - 09:23 PDT
Update
We are doing a quick reboot of the Game Server. We will provide an update as soon as more information becomes available.
Posted Sep 11, 2019 - 08:48 PDT
Investigating
The Game Engine is currently experiencing issues. We know this is frustrating and we’re working to resolve this as soon as possible. We have escalated this to our engineering elves, and will provide an update as soon as more information becomes available.
Posted Sep 11, 2019 - 07:10 PDT
This incident affected: Game Engine.