Server Outage
Incident Report for Get The Freight Out!
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 11:53 PST
Monitoring
The Game Engine, Vehicle API is currently experiencing issues. We know this is frustrating and we’re working to resolve this as soon as possible. We have escalated this to our engineering team, and will provide an update as soon as more information becomes available.
Posted Feb 06, 2020 - 11:34 PST
This incident affected: Vehicle API and Game Engine.