Connectivity Issues on Second Life
Incident Report for Get The Freight Out!
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 05:43 PST
Monitoring
Latest Update:

Monitoring - The fix has been applied, and we're continuing to monitor the grid. Thanks for your patience as we debug this issue!
Posted Jan 19, 2020 - 17:08 PST
Identified
Latest update:

Their engineers have found the issue and are working on a fix.
Posted Jan 19, 2020 - 16:08 PST
Investigating
Linden Labs has reported that connectivity issues are being experienced across the grid. We are monitoring their updates and will post them there as they come in.

Latest update:

We are aware that some Residents may be experiencing problems trying to log into and/or stay connected to Second Life. Our engineers are actively trying to alleviate the issue.

More information will be posted to the status blog as it is available.

They are continuing to investigate this issue. More to come as it develops.
Posted Jan 19, 2020 - 16:05 PST
This incident affected: Communication Channels (Inworld Group).