API Errors / Latency
Incident Report for Get The Freight Out!
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 16:54 PST
Update
Update from Discord:

Google is currently investigating an issue with SSD Persistent Disk in our region (what our database clusters store their data on). We are awaiting their resolution.

Given the IO starvation, we are expecting continued API latency - as most if not all of our datastores are currently degraded. We will post updates as we get them.

We will post updates as we get them from Discord.
Posted Dec 07, 2019 - 11:19 PST
Investigating
Discord's infrastructure is experiencing an issue with SSD Persistent Disk in their region. They are currently waiting for a resolution to be pushed through by their infrastructure provider.

We will post updates as we get them.
Posted Dec 07, 2019 - 11:13 PST
This incident affected: Communication Channels (Discord).