Elevated Error Rate Connecting and Sending Messages - Discord Server
Incident Report for Get The Freight Out
Resolved
This incident has been resolved.
Posted Sep 28, 2019 - 12:00 PDT
Update
An update from Discord: Recovery operations are continuing. Service is stable but operating at a reduced capacity, oncall engineering is working to return the service to nominal capacity.

For more information, click on this link: https://status.discordapp.com/incidents/gtvzqy8b2plz
Posted Sep 28, 2019 - 11:09 PDT
Monitoring
An update from Discord: Oncall Engineers have identified a root cause and service is being slowly restored. Traffic is being slowly ramped back up while our engineering teams monitor service health.

For more information, click on this link: https://status.discordapp.com/incidents/gtvzqy8b2plz
Posted Sep 28, 2019 - 10:48 PDT
Update
An update from Discord: Oncall engineers are actively investigating this issue and working to restore the service.

For more information, click on this link: https://status.discordapp.com/incidents/gtvzqy8b2plz
Posted Sep 28, 2019 - 10:41 PDT
Identified
Our community server that we have with Discord is currently experiencing errors connecting and issues sending messages. The provider is currently investigating it at this time.

For more information, click on this link: https://status.discordapp.com/incidents/gtvzqy8b2plz
Posted Sep 28, 2019 - 10:40 PDT