Unscheduled Forum Maintenance
Incident Report for Get The Freight Out!
Postmortem

A security update was needed to be installed; this took a few moments and didn’t cause any issues with using or viewing the forum.

We apologize for the temporary downtime but are happy to say all went well after installing the update.

Posted Dec 15, 2019 - 13:41 PST

Resolved
This incident has been resolved.
Posted Dec 15, 2019 - 10:49 PST
Identified
We are making a few unscheduled updates to the forums. We apologize for the inconvenience as we will have the forums back online soon.
Posted Dec 15, 2019 - 10:37 PST
This incident affected: Communication Channels (Forums).