Status Bot Outage
Incident Report for Get The Freight Out!
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 18:50 PST
Investigating
Our status bot is experiencing technical difficulties. Our technician has been notified and will be attempting to resolve the issues when they are able. Updates will be posted here as they come in.
Posted Dec 26, 2019 - 13:06 PST
This incident affected: External Services (Discord API).