Gateway Time-out Errors
Incident Report for Get The Freight Out!
Resolved
This incident has been resolved.
Posted Jan 01, 2020 - 18:01 PST
Monitoring
Our forums are now back online but our team plans on monitoring it over the next twenty-four hours just in case downtime is experienced again. Again, apologies for the inconvenience freighter nation, you may continue using the forums now.
Posted Jan 01, 2020 - 12:05 PST
Investigating
Our team is aware of the gateway time-out errors being experience on our forums. We are investigating this with our hosting provider and will provide updates as they come in. Apologies for the inconvenience.
Posted Jan 01, 2020 - 11:39 PST
This incident affected: Communication Channels (Forums).